cancel
Showing results for 
Search instead for 
Did you mean: 
Level 13

Re: V9 Upgrades - Let's here the stories

 My initial upgrade went flawlessy. It took 10-15 minutes and I had no problems, even with my custom pollers.

 So far so good, in that regard.

0 Kudos
Highlighted
Level 10

Re: V9 Upgrades - Let's here the stories

Ok here is how my upgrade went.


I followed all the default setting for doing the upgrade.


It did install 3.5 .net and then started doing the install and finished  --> no problems yet


After install running of configuration wizard, when opening the Orion System Manager I was gettng an error saying it could not open the server. I re-ran the configuration wizard and checked the database ( nothing had changed with the database location) and then once that was done it opened system manager without a problem.


The only issue that I am having so far is when trying to open "Universal Device Poller" it give me an error --> "an Item with the same key has already been added" click OK and once I do that I get can not contact server closing. Not sure what this is or why I am getting this error. This is a new item in the Orion programs list.


Other then that error that is the only thing that I have seen so far that is not working. Still going through everything as well.

0 Kudos
Highlighted
Level 17

Re: V9 Upgrades - Let's here the stories




The only issue that I am having so far is when trying to open "Universal Device Poller" it give me an error --> "an Item with the same key has already been added" click OK and once I do that I get can not contact server closing. Not sure what this is or why I am getting this error. This is a new item in the Orion programs list.

Other then that error that is the only thing that I have seen so far that is not working. Still going through everything as well.

There is a fix for this ....Replace the file in the zip attached-
0 Kudos
Highlighted
Level 10

Re: V9 Upgrades - Let's here the stories

I found another issue as well


We have a few Cisco 6513 switches with unrouted vlans which do not have a port speed associated with them and Orion has configured all these port speeds as 10 Mb. These should all be showing up as gig ports like they have in older versions of Orion and now I have a bunch of high utilization alerts going off and having to manually change all these to gig.


I also tried placing that file in the orion folder and saved over the one that was there and it is still not working. I have not rebooted or restarted anything yet though.


0 Kudos
Highlighted
Level 9

Re: V9 Upgrades - Let's here the stories

I too have the same issue with unrouted vlans in our Cisco 6509's.  I get 127% and 167% on transmit and recieved under top ten untilization interfaces.


 


0 Kudos
Highlighted
Level 19

Re: V9 Upgrades - Let's here the stories

 We're aware of a bug with Cisco 65xxs.  It's scheduled for an upcoming service pack.

0 Kudos
Highlighted
Level 7

Re: V9 Upgrades - Let's here the stories

 I too ran into the same problem.  Instead of changing all of the them to Gig if you like you can add

" InterfaceName not Like '*VLAN*' " under the edit function ( top 10 interfaces by % Utilization) under filter interface.  This will take anything with the word VLAN out of the top 10 view.  Makes the top 10 still usable until the fix comes out.  If your description is coming up with non routed then replace VLAN with what ever key word you like. You can also do more then one key word

example:  InterfaceName not Like '*VLAN*' AND InterfaceName not like '*side*' AND InterfaceName not like '*Extranet*'

 Here my top 10 interfaces by % Utilization will not have anything with VLAN, side and Extranet included

 Works well

0 Kudos
Highlighted
Level 10

Re: V9 Upgrades - Let's here the stories

That didn't work,


I copied the file is the zip to my Orion folder and tried opening the Universal poller and same thing as before "item with the same key has already been added"


What now?

0 Kudos
Highlighted
Level 17

Re: V9 Upgrades - Let's here the stories

 You should open a support ticket.

https://forms.netsuite.com/app/site/crm/externalcasepage.nl?compid=638609&formid=12&h=3d0552f20b2e9bd6580b

0 Kudos
Highlighted
Level 17

Re: V9 Upgrades - Let's here the stories

"item with the same key has already been added"

The message indicates there is a problem with nodes or poller duplicates. When you submit the diagnostics please post the associated ticket number. Thanks

0 Kudos