cancel
Showing results for 
Search instead for 
Did you mean: 
Create Post
Level 7

Threshold Settings & Behavior

Jump to solution

If I have my Interface Percent Utilization thresholds set to 60 for Warnignand 75 for High, why am I constantly getting alerts that state Interface xxx - has a transmitted utilization of 7% which is greater than the threshold of 2%. 

Any help would be greatly appreciated.

Interface Percent Utilization

High Level1% to 100%Interfaces with Current Percent Utilization above this level will appear on "High Percent Utilization" reports. The Gauges will also be colored Bold Red.
Warning Level1% to 100%Interfaces with Current Percent Utilization above this level will appear on "High Percent Utilization" reports. The Gauges will also be colored Red.

Interface Percent Utilization

High Level1% to 100%Interfaces with Current Percent Utilization above this level will appear on "High Percent Utilization" reports. The Gauges will also be colored Bold Red.
Warning Level1% to 100%Interfaces with Current Percent Utilization above this level will appear on "High Percent Utilization" reports. The Gauges will also be colored Red.

 

Interface 172.16.1.1 - BLN-S47-WCMC_Cheltenham for node 172.16.1.1 - BLN has a transmitted utilizati... 
0 Kudos
1 Solution

In system manager you want to open up your alerts.  For the one you are talking about i believe the alert is called "Interface Transmit Utilization".  Under the Triger Condition change the % number to what you want.  Dont forget to change the reset.

View solution in original post

0 Kudos
9 Replies
Product Manager
Product Manager

Have you checked your OOTB alerts to see what they are set at?

0 Kudos

I'm still fairly new to Orion.

Don't know what the OOTB alerts are.

0 Kudos

I think thats the Out Of The Box alerts.  Just check all your active alerts and see if any of them are watching Interface utilization and what the Alert value is set to.

I say check them all because I have flubbed a couple Alerts before...

0 Kudos

Gotcha, thanks.

Seems that most of my active alerts are Interface Utilization based and thats okay.

During my initial install I went to Admin-Settings-NPM Settings and set the Interface Percent Utilization to High Level 75% and Warning Level 60%.

Am I missing something here?

0 Kudos

You are talking about 2 different things.  In Admin-Settings-NPM Settings all you did by setting the high and warning level was tell Orion when to color the interface/node information Red and/or add it to a problems page.  The alerts you are getting have absolutely nothing to do with that and are controled via System Manager.  Now if you take a look at your top 10 page and see an interface with high utilization and the text is Red... that is what you are controling via Admin-Settings-NPM Settings.

Thanks ceige, I thought I was loosing my mind there for a minute.

Can you tell me where in System Manager I can find these settings?

0 Kudos

In system manager you want to open up your alerts.  For the one you are talking about i believe the alert is called "Interface Transmit Utilization".  Under the Triger Condition change the % number to what you want.  Dont forget to change the reset.

View solution in original post

0 Kudos

Found it !

Thanks so much for your help.

0 Kudos
Level 7

Please excuse the messy original post...

0 Kudos