cancel
Showing results for 
Search instead for 
Did you mean: 
profzoom1
Level 10

Sp2 install now CPU utilization hitting over 95% for over 15 minuts at a time

I have installed SP2 and now I am having issues with my CPU utilization going over 95% for over 15 minutes at a time since the upgrade.


Upgrade went well for what I could tell no issues with anything else except I am now having issues with the following services chewing up the CPU


Solarwinds.JobEngineWorker


Solarwinds.SchedularService


Solarwinds.BusinessLayerHost


Not sure what would cause the sudden Utilazation spikes but it is causing a bunch of alerts that I have been asked to look into and get resolved. I have opened a ticket with support #55406 which I have sent in my diagnostics but I have not heard from support since.


Is anyone else seeing this or having this happen


Orion is installed on a quad core server and all processors are showing the high Utilization







0 Kudos
2 Replies
rajivbahl
Level 10

Re: Sp2 install now CPU utilization hitting over 95% for over 15 minuts at a time

Hi


 Even i am facing the same issue my Server CPU is on 100% after upgrade to SP2.


OrionAlertEngine.exe is reported to be the CPU eater. I even tried restarting the service but still its in the Process tree and eating up 70% of my server CPU.


 


0 Kudos
netopsnub
Level 7

Re: Sp2 install now CPU utilization hitting over 95% for over 15 minuts at a time

Im having the same issue with a Quad core.


SP2 and avg 75% CPU utilization with the OrionAlertEngine.exe


Has anyone found a fix ?

0 Kudos