cancel
Showing results for 
Search instead for 
Did you mean: 
Create Post

Solarwinds is still not stable

Jump to solution

The other thread is closed so I figured I would start a new one I usually get more help here than actually contacting support.

So same issues as before but instead of the server not responding in 36 hours or so it took maybe a week but it is the SAME issues. 

1. Server stopped sending alerts out sometime around 11AM on the 4th.

2. Logged onto server and opened Orion service manager and both the module engine and the administration service were going back and forth between running and stopping. 

3. Orion could not connect to SQL

4.  I have some alerts that at are going out but not sure if they are legit or not. 

5. After the reboot I notice that a good chunk of my nodes interfaces are 'unknown' this looks like it fixes itself but again something else going on. 

I have applied the 'hotfix' that you all pushed out to try to fix this.

I have done the change from streaming to buffered

I have done the registry change for the ports

The only thing I have not done is revert the snap shots back to June 14th prior to the update so Solarwinds is stable again. 

At this point I am going to schedule a task in VM Ware to reboot the server every night.  That is pretty much the only way I will know Solarwinds will actually work. 

Thoughts?  serenaaLTeReGo

1 Solution
Product Manager
Product Manager

Orion Platform Hotfix 3 was released yesterday to address the ephemeral port exhaustion issue which is likely the cause of the issue you are experiencing.

View solution in original post

129 Replies

So I am on day four of the hot fix.  It things stay up and happy until Wednesday I think I should be good to go.  I will let everyone know and thanks!! 

Level 11

Really interested to see how everyone makes out with HF3, we've been holding off on upgrading until these issues are resolved.  Any updates appreciated once you have the systems running for a while.

Yeah after this update I am definitely will be waiting a good month or two before I update. Even if there are cool new things like this past update had. 

0 Kudos

Same here. I was soooo disappointed in the IP request feature.

0 Kudos

We've definitely slowed our update schedule to our environment due to issues on the last couple upgrades.  Love getting new features, but we're for sure looking for stability first.

Product Manager
Product Manager

Orion Platform Hotfix 3 was released yesterday to address the ephemeral port exhaustion issue which is likely the cause of the issue you are experiencing.

View solution in original post

Will apply this immediately.. I have been battling instability issues since upgrading in early May. The past 2 months have been so frustrating I'm almost ready to shut the servers down and find another monitoring solution.

Wow and I thought my 2 -3 weeks of this was bad.  Good luck, we are all counting on you.  Have you also changed the settings from streaming back to buffered?

0 Kudos

Did all that, even stood up a new windows server and did a fresh install and re-applied all the recommended fixes. The only way I keep it running is by rebooting the server twice a day.

0 Kudos

Apply the hotfix and let me know if it works.  Prior to changing the settings from streaming back to buffered the system would work for 36 hours or so and stop working.   After I did the change it ran for 5-6 days before Orion stopped working.  I applied HF 3 so hopefully my worries are gone and hopefully so will yours.

0 Kudos

Changing the streaming setting improved my uptime from about 8 hours to about 36 hours and seemed to help with the services crashing. Things have been pretty bad for the past few weeks, most users have stopped using solarwinds due to the crashes and poor performance and I'm pretty sure we have blown our chance to move off of Nagios.

Database backup just finished... installation is underway. Fingers crossed.

0 Kudos

upgrade finished and system is up and responsive. I have disabled the server reboot jobs and will now have to wait and see how long it operates.

0 Kudos

Good news... server has been u since applying hotfix.... The first connection to the web interface took forever to come up this morning, but after that it seems responsive.

Anyone else apply and have feedback?

Still working?

0 Kudos

Ewww I used Nagios years ago and the only thing that made me happy about it was turning it off. I hope this HF works. 

Totally agree....

0 Kudos

Do you have an open support case for this issue? If so, can you post your case number here so I can look into it?

0 Kudos

I believe all of the below are related.

00112480

00124054

00134578

00121311

00137104

0 Kudos

All of the case numbers provided have been closed with the exception of an NTA issue, which from the description sounds likely unrelated.

0 Kudos

Yes, the first two were closed after doing the installation on a new server. One was related to issues I had re-installing after running the complete removal script. The most recent (not the NTA ticket) was closed earlier this week after applying the streaming fix because we went over a day without crashing. Yesterday we landed right back in the same situation which led me to search the community posts for others having a similar problem. HOPEFULLY this hotfix corrects the problem. I'm simply running out of time to spend trying to fix the problem.

0 Kudos

would any of the issues with Orion cause issues with DPA?  Now that is doing some really odd things as well. 

0 Kudos