cancel
Showing results for 
Search instead for 
Did you mean: 
Create Post

ServiceNow instance is showing Unknown after upgrade to 2020.2

Hello @aLTeReGo , @mesverrum , @adatole , @CourtesyIT ,

My SNOW instance is not coming up post solarwinds upgrade to version2020.2. Solarwinds support asked me to clear the instance and re-add again. Tried to re-add the instance as well but instance is showing unknown after adding.

This is now 4 days my auto-ticketing to snow is stopped working post upgrade and solarwinds support not provided any resolution yet. Even got response from support might be causing issue in servicenow , i mean how? Nothing was changed in servicenow during Orion Upgrade

 

Thanks,

Alankar

 

 

0 Kudos
6 Replies
Product Manager
Product Manager

Could you share the case number with me?

0 Kudos

Hi @tony.johnson ,

 

for ref. 00608425 

0 Kudos

Hi,

Case No #00608425  , Still waiting for resolution , Solarwinds support team escalated this case to developer but not yet received any response from them.

Please help to fast track the resolution of this issue as the current operations is getting impacted due to this issue.

Thanks,

Alankar

0 Kudos
Level 11

Hi Alankar,

 

as i mentioned in the other Post you should have a look at the logfile of the esi.businesslayerhost.

You can find it at: C:\ProgramData\SolarWinds\Logs\ESI

If you raise the loglevel to debug like the support mentioned, you should definitely see something useful to troubleshoot the issue.

 

Best Regards

Rene

0 Kudos

Hello Rene,

I checked debug level logs of ESI and someother also but not found anything wrong .

Thanks,

Alankar

0 Kudos

I have looked at the case and confirm it has been escalated to engineering who will investigate, please expect some progress today.

0 Kudos