cancel
Showing results for 
Search instead for 
Did you mean: 
Create Post
Level 7

Problem SolarWinds Configuration Wizard

Hi !

i'm new and i just install Orion version 7.3.2 with success.
I have to install the 7.1.1 version , i need sql server 2005 for it. After installation i have to configure solarwinds, and i got a problem for the database settings.
An error message tell me the following statement :

" you are attempting to use an unsupported version of SQL Server.

Please select a database on a sql server using any of the following supported Microsoft SQL Server Express, Standard or Entreprise versions :

SQL server 2005 SP1 or later (32 bit or 64 bit )

SQL server 2008 RTM or later (32 bit or 64 bit )

SQL server 2008 RTM or later (32 bit or 64 bit )

SQL server 2012 RTM or later (32 bit or 64 bit )"

thanks u !

0 Kudos
0 Replies