cancel
Showing results for 
Search instead for 
Did you mean: 
Create Post
Level 12

Polling completion less than 99%, even though polls per second seems fine

Jump to solution

Hi community,


 


I might log a support call for this but thought i would throw it on here first,  IU have upgraded to 9.5.1 which was great and i have seen big improvements in end user experience.  However, i have noticed today that my polling completion seems to have dropped.  I have NPM SLX. with 4 additional pollers.  I noticed on Poller2, that Polling completion had dropped to 98%.  I took everything DOWN, and moved 300 nodes off of it onto one of the unused pollers (POLLER4).  I brought the whole thing back up, and let the baseline complete, then checked again and POLLR2 has now gone back up to >99%.  However, the new poller that was previously unused, is running at 96%, see below:


 


Polling Engine on ############


IP Address                          #.#.#.#


Last Database Sync          1 minute, 59 seconds ago


Network Elements          227 Nodes, 977 Interfaces, 0 Volumes, 1204 Total Elements


Running Since                    26/01/2010 07:33:40 am


Polling Completion          96.90%


Operating System            Microsoft Windows NT 5.2.3790 Service Pack 2


Service Pack                       Service Pack 2


Package                               Orion NPM Polling Engine v9 SLX


 


If I go into polls per second tuning, i can see that the recommendation is 12 polls per second, and 8 for stats collection, but i have them both at the default 30 polls per second.


 


Any idea what is going on here?


 


Cheers


Dan

0 Kudos
1 Solution
Level 9

polling completion seems to be one of the more difficult items to deal with when managing Orion.  Of the items I've read on Thwack, it seems that the default values aren't always the best option.  I might try tuning the polls per second values closer to their recommended values - as these are calculated with changes made to your environment.

 

See if dropping those values (remember to restart the NetPerfMon service) helps out.  Also, make sure it has a healthy connection to the database.  I'm not sure if network connectivity to the database and polling are directly related, but that poller does have to take time to write data to something.

View solution in original post

0 Kudos
1 Reply
Level 9

polling completion seems to be one of the more difficult items to deal with when managing Orion.  Of the items I've read on Thwack, it seems that the default values aren't always the best option.  I might try tuning the polls per second values closer to their recommended values - as these are calculated with changes made to your environment.

 

See if dropping those values (remember to restart the NetPerfMon service) helps out.  Also, make sure it has a healthy connection to the database.  I'm not sure if network connectivity to the database and polling are directly related, but that poller does have to take time to write data to something.

View solution in original post

0 Kudos