cancel
Showing results for 
Search instead for 
Did you mean: 
Create Post
Level 7

Orion NPM v8 Hot-Standby Engine

Hi,


Would Orion NPM v8 Hot-Standby Engine work with NPM version 9? Or do I need to upgrade it as well?


Thank you,

0 Kudos
3 Replies
Level 19

HSE 8.x is not compatible.  You must upgrade everything to v9 or it won't work.
0 Kudos
Level 7

Thank you Denny for your prompt reply.


Any issues with APM v1 - ALX? Would this work with NPM v 9?


 - aelrayah


0 Kudos
Level 19

Orion 9 is compatible with:

APM v1 SP3 or later

NTA 2.2.1

VoIP 2.0 SP1

Wireless 8.5

0 Kudos