cancel
Showing results for 
Search instead for 
Did you mean: 
Create Post
Level 7

Not receiving volume alerts - what are percent/used values with decimals?

I have been trying to get an alert for volume percent utilization over 30% to work. I have tried everything - moving the threshold down to 10%, even narrowing it down to one particular volume label, in which i KNOW (via SW) that it is utilizing
way more than that. vol.JPG

The test alert works fine, and i won't even get to the part where the percent variable seems to be off too. If a server has two local drives is it measuring both together for percentage? If it recognizes each volume as a separate measurable entity i can't imagine why?

Basically, am i doing something wrong? What are these crazy decimal point values for Volume percent used and disk space usage? I can't get these alarms to trigger!MB.JPG percent.JPG

Labels (1)
Tags (3)
0 Kudos
5 Replies
Level 15

The crazy percentages you are seeing are from the actual database...you don't have to use them you can simply type in your own number like 30 for 30% if you want.

0 Kudos
Level 7

Excellent. That is very good to know. what about disk usage? is it in MB or GB?

0 Kudos
Level 15

Bytes (I know ugly right)

Level 7

Is that true on all usage? Memory - physical and virtual?

Ok, but in the scenario presented in the original post in which i was about to set the bytes to zero, and based on the shown volumes that are clearly being used over that amount, why do I not get an alert? That's my #1 problem i'm trying to solve here while learning other tidbits.

0 Kudos
Level 15

Is that true on all usage? Memory - physical and virtual?

I honestly have never looked.  I use percentage based alerts for memory.


Ok, but in the scenario presented in the original post in which i was about to set the bytes to zero, and based on the shown volumes that are clearly being used over that amount, why do I not get an alert? That's my #1 problem i'm trying to solve here while learning other tidbits.

The only thing I can think of is the other condition you have set regarding the device being set to production or perhaps the volume name.


I personally always test my alerts in SQL to assure they are written properly

0 Kudos