cancel
Showing results for 
Search instead for 
Did you mean: 
Create Post
Level 7

NPM Bandwidth Reports on Multilink interfaces shows double amount of traffic

percent utilization and average bps  show for example,  a multilink with 2 t1s for 3 mb as having 6 mb receive traffic. A 4 T1 multilink shows 12 mb instead of 6mb.


I have Cisco 2901 with 15.2 and 15.3 code with issue.


I did find some of them had load intervals set to 30 seconds instead of default of 300 seconds and changed those back to default but hasn't changed the data collected since. it still report double the bandwidth. 


I have already searched Cisco caveats and didn't find anything. It is appears to not be platform, IOS or Orion Poller specific as far as I can tell.


It is not consistent on the issue with same Platform and IOS shows correct bandwidth next 3 shows the double and the next one is correct.


samples attached are attached.

Labels (2)
0 Kudos
2 Replies
Level 7

Upgraded  from NPM 10.3 to 10.6 on support recommendation and the history is correcting itself 5 of the 6 show correctly now DB update just hasn't gotten to the data yet from 7 days ago.

0 Kudos
Level 8

Hi,

this is very odd. There could be more options what is wrong. The devices could report wrong data, caches could have impact to the transmit or something wrong could be in the charts settings.

Check please if you have not additional pollers assigned to the same device.

The best you can do is contact the support. Create diagnostics and if possible include table InterfaceTraffic_Detail and grab at least 30 minutes, rather 1 hour of Wireshark let we can investigate where is the problem.

0 Kudos