cancel
Showing results for 
Search instead for 
Did you mean: 
Create Post
Level 7

Multiple email recipients not working

Jump to solution

Hi. I'm trying to configure the "Default Send Email Action" to send emails to two accounts, and it's failing. Specifics:

1. It works with a single recipient. If I add a second one, it fails.
2. When I remove the second recipient, it STILL fails until I change the password to the sending account (so it's wrong), and save it. Then I come back in, correct the password, and I get the ability to send to 1 recipient back.
3. It works with 1 recipient in the To: field, and 1+ recipients in the CC: field.
4. I'm using a gmail account to send for now.
5. NPM version is 2020.2.1.
6. The format I'm using is email1@acme.com; email2@acme.com. When I type a semicolon in directly, it immediately disappears, which is pretty confusing in regards to whether the system is acknowledging it (since it's then failing.) This behavior happens in the To: field (emails fail) and the CC: field (emails work).

Thanks for any ideas.

0 Kudos
1 Solution
Try changing the semicolon to a comma, That’s what Orion expects as a separator for multiple emails.

View solution in original post

2 Replies
Try changing the semicolon to a comma, That’s what Orion expects as a separator for multiple emails.

View solution in original post

That actually worked. I'm surprised because the documentation ... well, someone should probably update it.

Thanks for the hand.

 

Solarwinds default email incorrect instructions.PNG

0 Kudos