cancel
Showing results for 
Search instead for 
Did you mean: 
Create Post
Level 8

LINUX Agent

Due to the Cyber hack should the Solarwinds Linux & AIX agents be removed from devices that they were installed on before 12/13/2020?

0 Kudos
1 Reply
Level 18

You can find this answer in our Security Advisory FAQ (bolding and emphasis mine):

https://www.solarwinds.com/securityadvisory/faq

QUESTION 33

What products are NOT affected by the SUNBURST vulnerability?

Our investigations are still ongoing, but based on our investigations to date, we have found no evidence that other versions of our Orion Platform products or any of our other products, Orion agents, or Web Performance Monitor (WPM) Players are affected by the SUNBURST vulnerability...

 

Leon Adato | Head Geek
------
"Measure what is measurable,
and make measurable what is not so." - Gallileo

0 Kudos