cancel
Showing results for 
Search instead for 
Did you mean: 
Create Post
Level 10

I get it and I don't want it anymore. Click the pencil to edit

Since our upgrade to 12.2 almost every time we open a page in the SW Browser we get the 'Click the pencil to edit the layout or content of the page' popup.
Anyone know how to turn off this annoyance?

pastedImage_0.png

It is much like the Netpath instructions that still seem to popup now and then when opening Netpath.

Thanks

The new installers are awesome btw.

Labels (1)
0 Kudos
14 Replies
Level 12

I still get the OK, GOT IT at every login - it even shows up in scheduled reports after upgrading a couple of Orion installations from NPM 12.1 to 12.2 with the latest thin installer dated 19 Feb 2018. It says it contains the latest HotFix installer, but doesn't say what that hotfix is, and I cannot find any page in NPM that shows HotFix level. I imagine it contains NPM 12.2 HotFix3, because there is a separate download for that dated 12 Feb 2018 that says "Latest Hotfix Installer (Offline) - Use to install the latest released Hotfixes for all Orion products on the Orion Platform 2017.3 - includes NPM 12.2 Hotfix 3"

An experiment showed that if I actually try to edit the page, I don't get the popup on the next login for that AD account. So I think the logic to reset the popup based on clicking the popup is not working.

0 Kudos

You will find the Core Service Pack version in the footer of the Orion Web Interface as shown below.

pastedImage_0.png

If you are still experiencing this issue on the version(s) depicted in the screenshot above, please try a different browser or use Google's Incognito mode to determine if it's a caching issue. 

Yes, we're at SP4.

Not a browser problem - it even shows up in scheduled reports sometimes.

It's intermittent, as well. I must say, I am seeing it less on my own accounts. Haven't been able to replicate it since I actually tried to edit a page. That, too, could be a coincidence.

0 Kudos

The normal expected behavior is that each account with View Management rights should see this only once, provided they click on 'Ok, Got it'. If they click anywhere else, the message goes away but it appears the next time the page reloads until the click 'Ok, Got it'. Again, this will occur for each and every user account independently that has View Management rights. If that's not the behavior you are seeing, you're running SP4 or later, and can somehow reproduce the issue, please open a case with support so we can determine the cause.

@aLTeReGo -

I think I figured out the report problem - I needed to login as the user the report runs as.

I haven't seen the Got It anywhere else personally lately, but I've asked Chicken Little if they have seen it.

=seymour=

Level 9

Just as an FYI, I have this issue also but ONLY if I officially log out of the page. If I just close the page and re-open it later I don't get prompted to "Got It." I'm guessing there's a temp file or cookie somewhere that is getting deleted by the "logout" function. I am currently on 2017.3 and was unable to apply HF1. I don't remember what the exact error was that prevented me from applying HF1 but I think it said I already had it or had an incorrect version of Orion. Hope this helps.

0 Kudos
Level 7

I also get the 'Click the pencil to edit the layout or content of the page' popup every time I login.

This is using an AD linked account. Is there a fix for this?

thanks

0 Kudos

The NPM Hotfix 1 claimed to fix this issue but we continue to get the popup even after applying the Hotfix.
Our support ticket remains open

SolarWinds Orion Platform 2017.3 Hotfix 1 addresses the following issues:

Password fields allowed auto-complete.
The Manage Alerts page displays $ signs instead of variables.
Node limitations are applied incorrectly on tertiary-level hosted entities, such as application components, in container members.
Account limitations to display no objects are not correctly applied when viewing hosted entities in container members.
Borders around popups in bar graphs are bigger than the popup in Chrome.
Cannot add more than one variable in the mail recipients section in the Send an Email/Page alert action.
The bundled SNMP Walk tool is an earlier version.
Installations behind proxy servers may not be able to connect to Leapfile to upload diagnostic files.
>>>>Ok, got it dialog does not dismiss correctly.   <<<<<
NOC mode for ASA Node Details page does not load in a timely fashion.
ASA-related charts do not load in the Node Details’ subviews.

.............



0 Kudos

apap​, the fix included in HF1 has resolved the issue for many, but there are still others where this fix has not resolved the issue entirely. We are investigating the cause of this now internally under case CORE-9560.

Level 12

I get it every time I open a page and when my main view refreshes

0 Kudos

As serena​ can attest, this should not be occurring. Once you click 'ok, I got it' you should never see the prompt again. Can I ask both of you to please open a case with support and post your case numbers here so we can determine what's causing this issue? Fortunately, I can say it's not systemic. However, we haven't yet been able to reproduce the issue in house which makes it difficult to troubleshoot.

When opening your case, please reference this thread so that your case can be routed appropriately.

0 Kudos

I have a similar issue in 12.0.1 with the netpath module where it keeps on trying to explain how it works.

I'm assuming that this may be related to using an Active-directory based login rather than a Solarwinds builtin login

0 Kudos

I did login with our admin account ( builtin ) and indeed the popups for both the page customization and Netpath go away.   Logging back in with my AD account and I have to 'Got It' every time.    Richard maybe correct!
I did open a support ticket this morning and happy to provide any info requested.

0 Kudos

Thanks RichardLetts​. We are looking into it now. Thanks for the tip!

0 Kudos