cancel
Showing results for 
Search instead for 
Did you mean: 
Create Post
Level 9

I am trying to install the 2020.2.1 HF2 and it is failing

Jump to solution

When I try to run the manual HF installer it fails, if I try to do the pre-stage or manual installation of the 2020.2.1 HF2 it fails. The pre-stage just says it failed, not really why. The manual installation fails in the preflight checks. I saved the diagnostics and see at the end that it is complaining that it can't connect to the OIP server, I am not sure what that is. I have attached the diagnostic zip file.

0 Kudos
1 Solution
7 Replies
Level 13

Try turning off OIP (go into Start menu and look for Orion Improvement Program Settings).  It could be that your Security team is blocking access to OIP as its one of the avenues of attack for the hack.  Your install could also be failing because some AV software is incorrectly identifying a file in the new HF2 package as a trojan.  Update your AV definitions and try again.

Thanks, this did the trick. This option must have been perhaps auto selected when HF1 was applied yesterday, as the problem didn't arise during that install.

0 Kudos

Seeing the same thing, 

 

"Ooops...we detected a problem
Unable to start preflight checks
https://support.solarwinds.com/Success_Center/Orion_Platform/SolarWinds_Installer_interrupted_during...

 

And of course the provided link goes to a 404 as icing on the cake.

0 Kudos

"Unable to start preflight checks"

I had that on one installation. Right-clicked the installation and ran as admin. Then it worked.

0 Kudos

The case number is 00683514

0 Kudos

I have the same issue, the OIP is turned off and I've tried running as admin....i also have an open ticket

0 Kudos