cancel
Showing results for 
Search instead for 
Did you mean: 
sankeyj
Level 10

Hardware health temperature sensors only display celsius in reports

I've been reading through posts to try to find what is causing this to occur and I appear to have all of the appropriate boxes checked for the temperature to display in Fahrenheit.    It displays Fahrenheit everywhere except in a report.   I created a report to display all of the temperature sensors and every single value is in Celsius.  In my report I have included sensor values with the format set to numeric data.  It only pulls the data in Celsius which seems odd considering all of the devices show the true temperature in Fahrenheit.

I've verified the current hardware health is set to use Fahrenheit and confirmed it's set to Fahrenheit in the web console.

Anyone have an idea?  Seems like many of the posts I've seen are people wanting to convert it from Fahrenheit to Celsius.

Thanks,

Jan

Labels (1)
0 Kudos
3 Replies
neomatrix1217
Level 15

Re: Hardware health temperature sensors only display celsius in reports

Is set to that in user account?

0 Kudos
sankeyj
Level 10

Re: Hardware health temperature sensors only display celsius in reports

Yes, it's already set, still showing as Celsius.  I should add I created the report in report writer, not web reports.

0 Kudos
Highlighted
sankeyj
Level 10

Re: Hardware health temperature sensors only display celsius in reports

Referencing this post, the data is stored in the database in the format from the vendor?  https://thwack.solarwinds.com/docs/DOC-171563 If this is true than why is the only place it shows up as Celsius in the report?  Everywhere this data is displayed it's in Fahrenheit, so that means SolarWinds is converting the crap out of this data everywhere but the report.  I'm monitoring Cisco devices and the data they produce if you look at them on the command line is Fahrenheit...

0 Kudos