cancel
Showing results for 
Search instead for 
Did you mean: 
Create Post
Level 11

Failed to Remove Custom Property

Hi

Is there anyone face the issue to remove custom property. I have added a custom property and also delete it using Orion Web console. Now i need to create it again but in Orion Web Console is saying Custom property still there. Though i am not seeing it on Orion Web Console but the column still exists in Database. However, i tried to delete from database as well, no success, it throws following error:

An exception occurred while executing a Transact-SQL statement or batch. (Microsoft.SqlServer.ConnectionInfo)

------------------------------

Lock request time out period exceeded. (Microsoft SQL Server, Error: 1222)

/msarkar

0 Kudos
1 Reply

I have not tried this, but if this works in same way as other deletion processes, where a full delete only occurs during the DB maintenance routine, I suggest you do the following:

1. Delete the CP

2. Run the DB Maintenance routine manually or wait until the following day

3. Recreate the CP

0 Kudos