cancel
Showing results for 
Search instead for 
Did you mean: 

Experiences with 8.1 running on 64-bit OS

I'm considering moving my ORION instance from a 32-bit and leveraging the 8.1 ability to run on 64-bit OS.  Does anyone have any experience with this to date?  I know its early in the release, but any feedback would be greatly appreciated.

Tags (1)
0 Kudos
18 Replies
vhcato
Level 13

Re: Experiences with 8.1 running on 64-bit OS

I'm curious about this as well.
0 Kudos
vhcato
Level 13

Re: Experiences with 8.1 running on 64-bit OS

BUMP...


There seems to be a number of folks on the forum who are now running v8.1. Has anyone yet tried v8.1 with the 64-bit version of Win 2003? If so, would you please share your experiences?


Thanks. Smiley Happy

0 Kudos
rkawell
Level 7

Re: Experiences with 8.1 running on 64-bit OS

I installed 8.1 today on 2003 x64 dual core sun x4100. The install went pretty smooth, with the exception of the SQL.   I needed to install the 64 bit application.  I am currently monitoring 93 nodes and 849 interfaces.  No issues at this point, and it seems to be running fast, at least faster than the old crappy dell server.

 

Also, I installed Cirrus and the engineers tool set with no issues so far too.

0 Kudos
vhcato
Level 13

Re: Experiences with 8.1 running on 64-bit OS

I installed 8.1 today on 2003 x64 dual core sun x4100. The install went pretty smooth, with the exception of the SQL.   I needed to install the 64 bit application.  I am currently monitoring 93 nodes and 849 interfaces.  No issues at this point, and it seems to be running fast, at least faster than the old crappy dell server.



Thanks for the feedback. With regard to your statement about SQL, I assume this is due to the fact that you are running your DB on the same server..? I imagine it wouldn't matter if your DB was housed on a different server..?

0 Kudos
rkawell
Level 7

Re: Experiences with 8.1 running on 64-bit OS

 Yes, I am running the database on the same box until our new SQL server is ready.

 One other thing, I noticed today that almost all of my nodes were taking packet loss.  I looked at all the obvious stuff, then determined that it must be something with the Orion server.  I rebooted, once it was back up, I couldn't login to the System Manager, I kept getting an error "cannot connect to database"  I was able to see the database from Database manager and SQL Management Studio.  I re-ran the Config wizard, and all seems ok again. I'm not sure what caused this.  I guess this is even more reason to move the SQL database to my new server.

 
 

0 Kudos
vhcato
Level 13

Re: Experiences with 8.1 running on 64-bit OS

Thanks for the feedback. Smiley Happy

0 Kudos
Highlighted
rkawell
Level 7

Re: Experiences with 8.1 running on 64-bit OS

UPDATE:

 I think I found the cause of the packet loss I had the other day.  I fired up Cirrus on the same server as the Orion (x64) and I saw the packet loss once again.  As far as I can tell, the cirrus application is not supported on x64.  I uninstalled cirrus, since unistalling I have had a ton of problems. 

 
1. I wasn't able to connect to the local sql database.

2. Once I re-ran the config manager, I could not launch map maker, (out-of-memory error)

3. SNMP Trap service will not fire up, I get a Microsoft error 2:

 

I am in the process of re-installing Orion.
 

0 Kudos
vhcato
Level 13

Re: Experiences with 8.1 running on 64-bit OS

SolarWinds,


Any thoughts on this?

0 Kudos
mark_wiggans
Level 17

Re: Experiences with 8.1 running on 64-bit OS

 Many issues here-

What permissions do you have for the DB?  Is this the new remote SQL you set-up?

Cirrus is not supported on a 64bit OS so it's good that you removed it-

http://www.solarwinds.net/support/Cirrus/docs/ReleaseNotes/releaseNotes.htm

Not sure about the Map Maker not opening- my guess would be a missing .dll- What is the exact error message?

The Orion reinstall may help- you might want to attempt an Add/Remove - > Repair  as well.

0 Kudos