cancel
Showing results for 
Search instead for 
Did you mean: 
Create Post
Level 7

Error sending E-mail

Hello everybody, when I try to send a email message I received in the Alert Error log the next:

Nov-11 13:08:04.92 : 2560 : Error Sending E-Mail via SMTP Server (mail.monitoreo.co.cr).
Nov-11 13:08:04.96 : 2560 : To: bcorrales@monitoreo.co.cr
Nov-11 13:08:04.99 : 2560 : CC:
Nov-11 13:08:05.02 : 2560 : BCC:
Nov-11 13:08:05.03 : 2560 : Trigger Subject Pre-Parse:Alert: ${NodeName} is ${Status}
Nov-11 13:08:05.13 : 2560 : Trigger Subject Post-Parse:Alert: Server01 is Up
Nov-11 13:08:05.26 : 2560 : Trigger Message Pre-Parse:Alert: ${NodeName} is ${Status}.
Nov-11 13:08:05.27 : 2560 : Trigger Message Post-Parse:Alert: Server01 is Up.
Nov-11 13:08:05.31 : 2560 : Object variable or With block variable not set Error Number-91
Nov-11 13:08:05.38 : 2560 : AlertID=31 NetworkObjectID = N:116


Anybody have some idea of what is Error Number-91 ? It's URGENT to fix, thanks!!
0 Kudos
7 Replies
Level 7

oops.. duplicate!

I didn't think it worked the first time (ref)

0 Kudos
Level 7

Sorry to bring up an old thread, but I have the same problem with v9.1.

Anyone ever find out what is causing this and how to get it fixed?

 

Thanks

0 Kudos
Level 7

quote:Originally posted by rangertdc

Where did you find that log?


In Version 7 you find it here:
Alerts->Configure Alerts
Then press "Test Alerts".
There you will find a button "View Alert Error log"

0 Kudos
Level 10

Where did you find that log? I'm having mysterious problems with emails occasionally not going out properly...I've tried different smtp servers in our network, made sure anti-virus wasn't a problem, etc.
0 Kudos
Level 7

Have exactly the same issue with one of our two Orion systems.
The one we have problem with is on a M$ Win2003 Std Server, it is Orion 7.8 SL500.
The other one is running on a M$ Win2000 Server, a Orion 7.8 SL2000.

Did you find a solution?
0 Kudos
Level 7

Yes, I can telnet to the port 25 of the SMTP. I already check and the error is not on the SMTP Server. In fact I manually via telnet send an email to the SMTP Server and it arrived with no problems. That's why I think the problem it's in the ORION server. The other thing I tried was reinstall the application but it doesn't work.
0 Kudos
Level 7

Can you telnet to the SMTP server on port 25 from the Orion server?

We ran into a problem where Mcafee 8.0 anti-virus blocked SMTP ports by default.
0 Kudos