cancel
Showing results for 
Search instead for 
Did you mean: 
Create Post
Highlighted
Level 9

Enabling SSL/HTTPS for Orion Web site

Jump to solution

Are there any step-by-step instructions for enabling SSL (HTTPS) for accessing the Orion NPM web site? I'm running SolarWinds Orion Core 2010.2.1 SP1, NCM 6.0, NPM 10.1.1 SP1, NTA 3.7, IVIM 1.0.0.

Thanks.

1 Solution

Accepted Solutions
Highlighted
Level 14

Re: Enabling SSL/HTTPS for Orion Web site

Jump to solution

Swine,

You might want to review the Knowledge Base article, "Enabling SSL (https) for the Orion Web Console."

Let me know if this is not helpful.

View solution in original post

0 Kudos
5 Replies
Highlighted
Level 14

Re: Enabling SSL/HTTPS for Orion Web site

Jump to solution

Swine,

You might want to review the Knowledge Base article, "Enabling SSL (https) for the Orion Web Console."

Let me know if this is not helpful.

View solution in original post

0 Kudos
Highlighted
Level 7

Re: Enabling SSL/HTTPS for Orion Web site

Jump to solution

It was helpful for me although I deviated from the process since it kills the SQL Server Service as well. I had to restart that service to issue the UPDATE command but other than that it work fine.

0 Kudos
Highlighted
Level 12

Re: Enabling SSL/HTTPS for Orion Web site

Jump to solution

What about the SSL cert?  There is no mention of it in the KB article.

BB

0 Kudos
Highlighted
Level 13

Re: Enabling SSL/HTTPS for Orion Web site

Jump to solution

Hi Bryan--

Your Orion NPM server must already have the required SSL certificate installed. Check out this KB article from Microsoft on SSL certificate info.

You can also find a link to it in the Orion NPM Administrator Guide on (hardcopy page 16.)

M

0 Kudos
Highlighted
Level 10

Re: Enabling SSL/HTTPS for Orion Web site

Jump to solution

navigate to IIS in server manager

navigate to Solarwinds NetPerMon site in IIS

After doing the above do the following to enable HTTPS on solarwinds

Capture.PNG

select bindings

Capture1.PNG

Capture2.PNG

restart IIS and it should be working