cancel
Showing results for 
Search instead for 
Did you mean: 
Create Post
Level 12

Dell Service Tag not displayed

Jump to solution

Our VMware hosts are Dell servers.  Why can't the node details page under hardware read/show the service tags?  Using SNMP it gives the other info like model etc.

SW Dell Hardware.png

I found an OID that gives the service tag.

1.3.6.1.2.1.47.1.1.1.1.11

SW UDP Dell service tag.png

Anyway to get that added to the Hardware Details?  I have added the above resource but would just be much cleaner and easier to include on reports if included under hardware.

0 Kudos
1 Solution
Level 12

I forgot to come back and update this, ours is working now.  We are running 5.1.0 and 6.0.0 and both show up now.  I don't recall what we changed though, might have just been getting Dell Open manage all working. 

View solution in original post

0 Kudos
6 Replies
Level 12

I forgot to come back and update this, ours is working now.  We are running 5.1.0 and 6.0.0 and both show up now.  I don't recall what we changed though, might have just been getting Dell Open manage all working. 

View solution in original post

0 Kudos
Level 10

if you are running ESXi 6.5 on DELL platform there is a VMware bug - see this article VMware KB VMware Knowledge Base

0 Kudos
Level 8

It does:

fc630.jpg

r620.jpg

r610.jpg

Which version are you using and check-out the last poll time, not sure if you have dates in US format?

0 Kudos

Are yours running Windows?  As stated ours are VM hosts, so non windows is the issue.  It can't get it via WMI or the standard windows snmp OIDs.

We are running 12.0.1.  Our date format is Month/day/year.

Thanks

0 Kudos

No not Windows - those are ESX servers I'm running.

is correct, you need to be running OpenManage on the servers.

Do you see the TAG in vCenter under Configuration?

dell-vmware.jpg

0 Kudos

I believe you need to be running Dell Open manage to get that information.

0 Kudos