cancel
Showing results for 
Search instead for 
Did you mean: 
Create Post
Level 7

Cisco Memory showing incorrectly

I am monitoring my cisco 2611 and I have 64MB of RAM in it. It shows 64mb when I actaully telnet into to it also.

Orion though, shows it only as 32mb. Is this a bug, or do I have something set incorrectly?
0 Kudos
5 Replies
Level 7

Well, you should all purchase something else than Cisco. I've run into so many problems with their routers. Enterasys is much better!
0 Kudos
Level 7

The mib that is read for total system mem and percent mem used accesses only the memory available after IOS load. In other words the true system memory available on your routers is the value provided when you issue a sh proc mem command.
0 Kudos
Level 7

Having the same issue with my 2611's as well. I think the memory is calcuated after the IOS loads. SW shows the same memory as the ios cmd 'sh process mem', and the 'sh ver' cmd displays the actual memory install. Not sure if upgrading the ios will help.

Does anyone have an answer?

Thanks

Adam
0 Kudos
Level 7

I see the same thing however, if you "sh mem" you will note that the total Processor Memory is the same as what Orion is reporting.

Paradigm Technology Partners
rv@ptpinc.net
0 Kudos
Level 7

We are also having this problem - although it only appears to be an issue with our 3640's. I have mailed Solarwinds tech support with Orion screen shots and the show ver outputs showing the differances. I have not heard anything back though, not even an acknowledgement. I have heard that there is a v7.0 due for immenent release, so perhaps this is fixed in that?
0 Kudos