cancel
Showing results for 
Search instead for 
Did you mean: 
Create Post
Level 7

Unable to locate or load Device Template file: 'Ipanema Technologi?es

Hello
I am trying to get an Ipanema ip|engine added to SolarWinds and use scripts.  The login works with putty.
.....
login as: ipanema
ipanema@192.168.200.70's password:
Last login: Thu May 29 14:55:48 2014 from 10.14.7.59
Copyright (c) Ipanema Technologies 2001-2012
Please type "license" for informations about this product.
[ebripe01-bracknell]$
.....

I tried with device template "Auto Determine"
When trying to execute scipt "Login failed at banner"

So I then created a device template (the machine type is "Ipanema Technologi​es" and the OID is "1.3.6.1.2.1.1.2.0"
D:\SolarWinds\Program Files\NPM\NCM\DeviceTypes\Ipanema Technologi​es-1.3.6.1.2.1.1.2.0.ConfigMgmt-Commands

with the following additional commands

  <Command Name="MenuBased" Value="false"/>
  <Command Name="VirtualPrompt" Value="]$"/>
  <Command Name=”EnableIdentifier” Value=”]$”/>
Restarted NCM.

But then I get "Script Error"
Unable to locate or load Device Template file: 'Ipanema Technologi?es-1.3.6*.ConfigMgmt-Commands'.
Please ensure that the device template exists in 'D:\SolarWinds\Program Files\NPM\NCM\DeviceTypes\.

There is "?" in the requesting file name.  Why?  I tried renaming my device template inserting a space in Technologies between the i and e, but still the same error.

Any ideas why it has a question mark? Bug?

Labels (1)
0 Kudos
1 Reply
Level 18

0 Kudos