cancel
Showing results for 
Search instead for 
Did you mean: 
Create Post
Level 8

NCM Jobs won't execute task

Jump to solution

Hello ,

I just downloaded the NCM version NCM 7.4.1 and installed same standalone ( without NPM)

I created a few nodes and from the web interface i am able to manually download the running/startup config. But when i schedule a job to automate this download , the job runs but it won't download the configuration.

In the event viewer of the server i am getting the below errors:

Faulting application name: ConfigMgmtJob.exe, version: 8.3.0.55, time stamp: 0x5672d9ce

Faulting module name: StringBuilder.dll, version: 0.0.0.0, time stamp: 0x5672448a

Exception code: 0xc0000005

Fault offset: 0x000015ce

Faulting process id: 0x%9

Faulting application start time: 0x%10

Faulting application path: %11

Faulting module path: %12

Report Id: %13

and

Application: ConfigMgmtJob.exe

Framework Version: v4.0.30319

Description: The process was terminated due to an unhandled exception.

Exception Info: exception code c0000005, exception address 582E15CE

Stack:

OS is Win 2008 R2 64Bit and Database is SQL express

Any ideas?

0 Kudos
1 Solution
Level 18

Please install NCM 7.4.1 Hot Fix 2 -- see details here: NCM v7.4.1 Hot Fix 2 is Now Available

Jiri

View solution in original post

7 Replies
Level 18

Please install NCM 7.4.1 Hot Fix 2 -- see details here: NCM v7.4.1 Hot Fix 2 is Now Available

Jiri

View solution in original post

Edit: Nevermind, the job was still running. It seems to be working fine now. Thank you. The job log even looks better now!

While that did correct the event log reporting any issues, the nightly job is still not working on all devices and seems to be only downloading running configs on the devices it is working for.

0 Kudos
Level 10

I am running into the same thing. Same errors in the event log, same conditions that I can manually download configs, but the job won't download all configs. It will download some of my 128 devices, but never all, and it seems to always be the same devices failing. I am running the latest NPM, NCM, and several other products on Windows 2012 R2, with a separate server for the DB running on SQL2014. My issue seems to have started after I updated to NCM 7.4.1.

0 Kudos

Thanks, that was going to be my next step, but wanted to see if there was something else before I disrupted my services.

0 Kudos

Good to know. I posted the same suggestion exactly at the same time .

Jiri

0 Kudos
Level 8

Framework 4.5.1 is currently installed.

Thanks for your help

0 Kudos