Showing results for 
Search instead for 
Did you mean: 
Create Post
Level 7

NCM Connector for Cisco SmartAdviser stuck

Hi Thwackers,

I am having a problem with NCM Connector for Cisco SmartAdviser whereby the upload starts then consistently reaches 150 nodes out of 288 and gets stuck.


I have tried several times and the result is always the same.

I am using the latest version 1.5

Occasionally in the log i see messages such as:

2018-12-05 13:07:30,083 [16] WARN SolarWinds.InformationService.Contract2.InfoServiceProxy - Support! -- LONG RUNNING INVOKE: 23333.3521 ms: ExecuteScript:Cirrus.ConfigArchive

Does anyone know how i can fix this?


0 Kudos
2 Replies
Level 8

I have the same problem.  Let me know if you find a fix.  Solarwinds needs to pee or get off the pot.  Either support this, or get rid of it.  Nobody being able to get it to work and not get ANY help is stupid.

0 Kudos
Level 7

This NCM Connector is really very bad and frustrating to install. I have also tried many times but in vain. I have also looked for the solution by clicking the McAfee Support and got some relief.

0 Kudos