cancel
Showing results for 
Search instead for 
Did you mean: 
Create Post
Level 9

Import Thwack Community Pollers - name/password incorrect

NPM 12.2

All settings --> Manage Pollers

This area allows you to manage pollers on your installation.   There is a separate tab that allows you to IMPORT Thwack Community pollers into your system.   When I choose a poller to import, it prompts me for my Thwack username and password, which I provide (correctly).   Then it just tells me that my username and password are incorrect.   Do I need to have some sort of special access to import these community pollers?  The same username and password allowed me access to the Thwack forums (obviously) so what am I doing wrong?

thwack.jpg

92 Replies

Post 1

0 Kudos

Post 2

0 Kudos

Post 3

0 Kudos

Post #1 to download community pollers

0 Kudos

post ???? on NPM 2019.4 HF4, just changed my password to 10 char and still not working.

also i did a wireshark capture and looks like the request go over http.

i will try the manual install

0 Kudos

post 2

0 Kudos

Post 1

0 Kudos

Adding my virtual hand to those who have experienced the "invalid username/password" error when trying to test/download custom pollers from the thwack community while within NPM. I tried 2 different accounts on two different browsers. No luck.

NPM Environment: Orion Platform 2018.4 HF3, NPM 12.4, Toolset 11.0.7, NetPath 1.1.4

Big to mesverrum​ for the external link to the pollers!!

0 Kudos
Level 7

If this 3 post rule is actually the cause, I am going to try and get my posts up!

I am also experiencing the same issue of the "invalid username/password" error.

0 Kudos

cs99772 I have to apologise as I totally forgot about this, did you still want to try and look at this?

- David Smith
0 Kudos
Level 7

me to

0 Kudos

Same here, unable to import poller by my username/password.

0 Kudos
Level 9

Well here's my update.... I've made a few posts since my original one.  I don't know why it still doesn't work, I'm on NPM 12.2 now.  Seems others have this issue as well but it gets no traction with Solarwinds Tech Support because it's a thwack thing, and it gets no traction here because......?  .....well I don't know.   But I'm obviously not an isolated case.

I tried using a different account, posting more on my original account (this one) and still no go.   I know I'm entering my user id and password correctly because I have to use them to log in here.    Still doesn't let me import pollers from thwack.

In all honesty, to give everyone an OUT that they seem to want, is there an alternative way of obtaining and installing these community pollers?

0 Kudos

Same issue for me.

0 Kudos

You can download all the community pollers from here
Content Exchange

- Marc Netterfield, Github

Thank you very much, mesverrum!   I appreciate it.... it's not a solution but it's definitely a workaround!!

0 Kudos

Same issue here. I even reset my Thwack password.

And I downloaded the file but it is an XML file. I tried importing the file in Universal Device Poller but nothing shows up.

Cisco ISR 4000

0 Kudos

That link is for a CPU 7 Memory Poller which needs to be imported via your Orion Web Console in the "Manage Pollers" section.

- David Smith

Hey cs99772​ - I'd actually love to connect you with our developer to see if we can troubleshoot over webex. Any chance you have time in the coming weeks?

Sure, I guess just send me a private message with a date/time and I'll send my contact info back, any weekend or evening is fine.

0 Kudos

cs99772​ Did Solarwinds ever fix this for you?