cancel
Showing results for 
Search instead for 
Did you mean: 
Create Post

Kiwi Web Access: Upgrade MS SQL Server Compact 3.5 to version 4 or higher

Kiwi Web Access: Upgrade MS SQL Server Compact 3.5 to version 4 or higher

The security policies governing my environment dictate that I cannot use any software that is no longer supported by the vendor.  The latest version of the Kiwi web access portal still uses Microsoft SQL Server Compact 3.5 which falls into the unsupported category.  This feature request is for Solarwinds to upgrade the MS SQL Server Compact version to 4.0 or anything else not EOL/EOS.

pastedImage_0.png

pastedImage_1.png

1 Comment

This is more than just Kiwi, NPM has the same problem and i've logged a case and feature request for it.

The tech came back with this:

I have just been researching your issue on our developers site just to confirm if we do indeed support upgrading to 4.0. I am afraid at this current time this is not supported and you would need to remain on 3.5.
Looking at past reported issue's it appears the architecture team are working towards implementing support for version 4.0 but at this present time it is not supported when using the Orion suite of products.

My ask was if the component could be upgraded in place without voiding any chances of future support or killing the application all together.