cancel
Showing results for 
Search instead for 
Did you mean: 
Create Post
Level 9

Kiwi Web Access Fails Security Scans Due to EOL SQL Server Compact 3.5

The latest version of Kiwi Syslog Server 9.6.5.3 still uses SQL Compact 3.5 SP2 which is an automatic failure on our security scans because of its EOL status.  I asked Solarwinds tech support for some guidance (Case #00172414) on replacing SQL Compact 3.5 with version 4 to which they replied, "SQL Compact is part of the UltiDev Web Server and we don't have control over that, which is a third party application we use." 

I've tried removing and reinstalling Kiwi with SQL Server Compact 4 pre-installed, but the install wizard wouldn't detect version 4 and insisted on installing 3.5 SP2.  I'll try tinkering with the install and checking the vendor who makes the web server but I gotta ask, "Has anyone out there been able to swap out SQL Compact 3.5 SP2 for version 4 or something higher?"

Thanks...

0 Kudos
2 Replies
Level 15

Has this been submitted as a feature request?

0 Kudos

Hello bkyle.  Just did:

0 Kudos