cancel
Showing results for 
Search instead for 
Did you mean: 
Create Post

KIWI Syslogd 9.7.0 installation fails due to .NET 3.5 not found

Dear All,

I just tried to install KIWI 9.7.0 (released on 2nd of September) on a Win 2016 Server with .NET 4.6 installed but installation failed due to .NET 3.5 not installed on server.

Release Notes state:

.NET Framework 4.8

Kiwi Syslog Server now supports the Microsoft .NET 4.8 framework for an enhanced user experience.

So this is confusing to me.

Did anyone succeed in installing 9.7.0 without .NET 3.5?

Thanks, Matthias

Labels (2)
Tags (3)
0 Kudos
0 Replies