cancel
Showing results for 
Search instead for 
Did you mean: 
Create Post
Level 7

Problem with a Cat Tools 3.10 (Enterprise) activity - Cisco SF300 switch

Hello,

We use CatTools 3.10 (Enterprise) to modify the configuration or send commands remotely to our switches.

Everything works fine with our Cisco 2950, 2960, 3560, 3750...

But the issue we are currently facing is all about another kind of Cisco switch, the Cisco SmallBusiness SF300.

Since the 3.10 version supports Small Business switches, we can define it in the "Device Type" field of a Deivce, along with the "Model" (which is 300).

The rest of the configuration of the new device is the same as we used for the other Cisco switches (Method : SSH Port : 22, Connect via  : Direct Connect, etc...)

The activity is define as "Device.CLI.Modify.Config" and aim to change (S)NTP settings.

The connection to the SF300 switch is OK but then there is a problem when entering the "configure terminal" command (output info logs attached) :

"Waiting for an echo of conf t command

Waiting for a response to : conf t

Did not receive expected response to command : conf t

Commands resultts : 0 of 9, 1

Aborting command entry due to command error

Waiting for an echo of <Ctrl-Z> command

Exiting config mode

Did not receive echo of <Ctrl-Z> command"

I've already tried to define the activty as "Device.CLI.Send.commands" and to send a "conf t" as first command but the same problem happens.

Labels (1)
3 Replies
Level 7

Hello bkyle,

Thanks for you message, this is done.

0 Kudos

Hi,

I  am quite new with CatTools, have solved many beginners problem using this blog but the waiting of echo for CTRL-Z is not yet solved.

What was the workaround ?

Best regards,

Franck.

0 Kudos
Level 15

Please upload a screenshot of your Options tab of the activity, removing any sensitive information.

0 Kudos