cancel
Showing results for 
Search instead for 
Did you mean: 
Create Post
Level 10

Kiwi CatTools Server 2016 Support

I see Server 2016 is listed on the main webpage as Supported System Requirements for the CatTools OS to install on. Kiwi CatTools - Manage Network Configuration | SolarWinds

In the documentation and datasheets I cannot find any line that says 2016 is supported. Does anyone know if its supported? I would imagine the main webpage is marketing driven and datasheets are support/engineering driven but thats just an assumption. We want to roll out 2016 if we can but i dont want to do so if it wont be supported.

Configuration Management Software | Kiwi

http://web.swcdn.net/creative/pdf/datasheets/SW_KiwiCat_Datasheet.pdf

0 Replies