cancel
Showing results for 
Search instead for 
Did you mean: 
Create Post
Level 8

Kiwi CatTools 3.9.1 import device error 6

I am trying to import a number of devices with new passwords into the DB on 3.9.1?  Every time I try and import, whether with a few entries or many, I receive the following error -

pastedImage_0.png

Has anyone run across this or have a solution?  I ran across an similar error on the Japanese version which had to do with the Language settings but I am using English version.

Any help is apreicated!

0 Kudos
7 Replies
Level 15

How are you importing the devices into CatTools?

0 Kudos

Using the Import Device function using a tab delimited file.

0 Kudos

Was the tab delimited file created by exporting from another CatTools install?  The file need to be in a specific format.

0 Kudos

Yes.  It is from the same install.  I am trying to change two fields for many devices (267 devices to be exact).  I am exporting it, opening it with Excel 2007, editing it, and then trying to import.  This function had worked previously.  I am thinking it is something with how the imported file is formatted but I am unsure what the issue is.  I was hoping someone would know what line 80 refers to which would give me an idea of where to look to fix the format.

0 Kudos

What are you trying to edit in the exported file?  We may have an easier way to do it.

0 Kudos

AAA Password SSH Password.  I have opened a case already because the canned activities are not working either for this.  Case #700762.

I am doing the EXACT same thing, and having similar errors. 

 

0 Kudos