cancel
Showing results for 
Search instead for 
Did you mean: 
Create Post
Level 7

Issue on version report new Cisco cat9k

Hi there,

I have an issue running Version Table report on the new Cisco Catalyst 9k switches.

The error I get is "Client Script error: Invalid procedure call or argument:  'Mid' on line: 4551

Is this something that can be fixed?

0 Kudos
7 Replies
Level 15

If you debug the activity, do you see any errors?

0 Kudos

It has been a while since I have been testing this and miraculously it is working now.

I Think Cisco fixed some stuff in the output of the commands, so that it is working now.

Don't see anything weird in the debug output.

 

 

0 Kudos
Level 7

I forgot about this post, but the issue is still current.

any possibility for an upgrade which will support the new 9k line?

0 Kudos
Level 15

How would you show this information from the command line?

0 Kudos

I dont know how the command is implemented in the script, but i would use
"show version". If I compare the output of a 9500 with the output of the 6k, there is a big difference.

0 Kudos
Level 7

*Kick*

No one with this issue?

0 Kudos

I hav ethe same issue

0 Kudos