cancel
Showing results for 
Search instead for 
Did you mean: 
wister
Level 7

IPAM Gets the IP Address Status incorrectly

IPAM Gets the IP Address Status incorrectly:IP address available status, displayed in IPAM as in used ,How to solve this problem?

0 Kudos
4 Replies
jrouviere
Level 14

Re: IPAM Gets the IP Address Status incorrectly

I have a support case for a similar kind of issue, but the opposite. My IP address is used, but shows as transient/available periodically.

Have you confirmed from the Orion server that if you ping the IP address you get the expected results (IE it doesn't return packets if available, it does respond to ping if it's used)?

In my case the IP is used and I can ping it successfully from the Additional Polling Engine, but it still shows as available/transient in IPAM.

wister
Level 7

Re: IPAM Gets the IP Address Status incorrectly

Yes, I'm from Orion server Ping IP address. It doesn't respond.

0 Kudos
jm_sysadmin
Level 13

Re: IPAM Gets the IP Address Status incorrectly

If you are logged into the Orion server and can't ping an address, then either turn of scanning for that subnet and manually set status for each IP in IPAM for that subnet, or permit ICMP traffic from that subnet (and all the stops in between). If the ping can't get through the network, then IPAM won't have any ability to verify what's there.

donrobert5
Level 12

Re: IPAM Gets the IP Address Status incorrectly

Try to edit the IP Address, put in a value on hostname.  once done, try to manually scan.  Check if the Hostname would disappear and verify if the status shows the correct one.  That way, you would know if the IPAM is actually scanning the IP by forcing the change.

You can also check if the subnet does a neighbor scanning as when it does, it checks the arp table of the device it is related to and if the IP address is in there, it would be put in used.