cancel
Showing results for 
Search instead for 
Did you mean: 
Create Post
Level 7

BUG Thread !

We need a single bug thread

 

Here's What I have so far

 

Specs on the environment

NPM 2000 9.1 SP5 on a -

Server Type: VMWare ESX 3.5 Virtual Machine
OS: Windows Server 2003 Standard Edition R2 /w Service Pack 2
Processor: single Intel Xeon 3.16GHZ
Memory: 4 GB

SQL -  2005 Standard Edition SP2

Server Type: VMWare ESX 3.5 Virtual Machine
OS: Windows Server 2003 Standard Edition R2 /w Service Pack 2
Processor: single Intel Xeon 3.16GHZ
Memory: 4 GB

Additional modules, Cirrus, EE toolkit.

IPAM Build - Demo (PO  in process) 48332 IP's,  cataloged in 13 different groups

  1. Issues adding subnets in IE (resolved with hot fix?)
  2. Hung Scans - deleting the scan helps
  3. Server instability - since installing IPAM, my prod box has crashed 4 times. 
  4. Mouse wheel in IE does not work when moving subnets between groups (does in Firefox)
  5. Cannot move description over in left hand column

Will add to it as I come across more.

0 Kudos
3 Replies
Product Manager
Product Manager

Regarding items 2 & 3, I beleive we have been working offline with you to troubleshoot this further.

I will log 4 & 5 into our defect tracking system

0 Kudos

Oh thats good, hadn't heard anything yet - appreciated.

I take it you'll let me know the results based on the diags then?

0 Kudos
Product Manager
Product Manager

Regarding # 1, please see following link for resolution - http://support.solarwinds.com/kbase/ProblemDetail.cfm?ID=1139

0 Kudos