cancel
Showing results for 
Search instead for 
Did you mean: 
Create Post
Level 12

Imported node appears as ASA

Hi all,

We have a requirement to add nodes that we don't / can't manage and have no physical access to - not even ping.

To date I've been adding the few of these that we need as an 'external node: no status' and then filling in the necessary details, etc. The trouble is that when viewed via the node details page they always show up as bineg ASA's (see screengrab below)

pastedImage_0.png

The trouble with this is that other then presenting the view for a Cisco ASA is that is also doesn't show us any of our 'custom properties' which are essential (for us) for these types of node. Any clues on how to fix this before I raise a ticket with support? I've checked "Views by Device Type" and unknown is set to default. Don't know where else to look and my Googling isn't finding any other references to this.

0 Kudos
3 Replies

Hi,

What version of NPM/Core are you running?

We had a similar thing with devices that were classed as Cisco getting the ASA view type, turned out it was a bug and has been addressed in 12.4

0 Kudos

Thanks for the reply - we are on 12.3 so looks like I'll be discussing this with our tooling chap to get the update installed.

0 Kudos

No problem,

If you change the type back to normal bear in mind if anyone does a "list resources" it will flip it again, i have a scheduled task that looks at the DB table and warns me when it's changed.

I am due to upgrade to 12.4 in the new year so have to keep an eye on this one regularly.

0 Kudos