cancel
Showing results for 
Search instead for 
Did you mean: 
Create Post

DameWare MRC v.9 Hotfix enables support for multiple certificates on a Single smartcard.

Attention DameWare Customers


As a result of Homeland Security Presidential Directive - 12, or HSPD-12, government organizations are required to use Smart Card authentication systems, namely CAC for the Department of Defense, and PIV-I for Civilian agencies.


Previously, Solarwinds DameWare Remote Support administration tools supported smart card technology by allowing remote authentication of a smart card system through the DameWare Mini-Remote Control application. This capability was, however, slightly limited in that DameWare would not allow a user to select from multiple certificates on his/her access card.


Now, thanks to requests from customers like you, this capability has been greatly improved in DameWare v.9.0 to include the feature to select which precise credential on the Smart Card the administrator would like to use.


To enable this capability, you will first be required to have DameWare version 9.0.1. (Either the 32-bit or 64-bit installation). Then, you will need to install the DameWare MRC v.9.0 Hotfix: http://downloads.solarwinds.com/solarwinds/Release/HotFix/DWMRC-v9.0.1-HotFix2-CAC.zip


For generic information on Smartcard/CAC/PIV-I Support in Solarwinds products, check out this THWACK posting:http://thwack.solarwinds.com/message/192809#192809


If you have any questions, we will be monitoring this post or you can email federalsales@solarwinds.com


Thank you for your continued feedback!

0 Kudos
Reply