cancel
Showing results for 
Search instead for 
Did you mean: 
Create Post
Level 11

Install desktop toolset 11.0.6 problem

i'm trying to install 11.0.6 on my new'ish build

it's a 2016 server

i get an error saying i need  .net framework 4.0  see below,  but when i try to install  4.0  it tells me it's already installed,

how do i get around this?

   dotn4error.PNG

installerror.PNG

0 Kudos
1 Reply

I think this is related more to older .NET functionality, as opposed to .NET 4.6.  I have ETS installed on a Windows 2016 system, but had to enable legacy .NET.

pastedImage_0.png

0 Kudos