cancel
Showing results for 
Search instead for 
Did you mean: 
Create Post
Level 13

Engineers Toolset for Desktop Need to Install .Net 4.0 Error on Windows 2016

Jump to solution

pastedImage_0.png

I installed Engineers Toolset just fine on one of our APE. Then I tried on another poller (both Windows Server 2016), and it gave the above error message.  Strange. I have Windows 4.6 installed on the servers. Anyone

seen this?

pastedImage_2.png

0 Kudos
1 Solution
Level 13

As it turns out, the server it did install just fine on had .Net 3.5 installed on it as well as .Net 4.6. Where as, the one the install failed did not. Compare the one below (successful) or the pic above (failed).

pastedImage_0.png

So, I installed .Net 3.5 on the server, and then the Engineers Toolset install worked just fine. I guess maybe the error message should read 3.5, not 4.0.

View solution in original post

0 Kudos
1 Reply
Level 13

As it turns out, the server it did install just fine on had .Net 3.5 installed on it as well as .Net 4.6. Where as, the one the install failed did not. Compare the one below (successful) or the pic above (failed).

pastedImage_0.png

So, I installed .Net 3.5 on the server, and then the Engineers Toolset install worked just fine. I guess maybe the error message should read 3.5, not 4.0.

View solution in original post

0 Kudos