cancel
Showing results for 
Search instead for 
Did you mean: 
Create Post
Level 11

Engineer's Toolset for Web does not work with HTTPS by default

Jump to solution

I found the solution found on the following KB:

http://knowledgebase.solarwinds.com/kb/questions/5845/Toolset+-+Enable+HTTPS

However, does solarwinds assumes that all users are comfortable to modify or rename dll config files? I know they can do better solutions than this. This will end up to greater problems or worst mess up the system.

Any thoughts?

1 Solution
Level 10

This has been addressed in the latest SR. No more configuration files to meddle with.

View solution in original post

5 Replies

The link pasted above doesnt exist anymore - do we know what was the solution provided to fix this issue?

0 Kudos

vinay.by​, the workaround in the link is no longer needed. It was fixed in an SR sometime back then.

Level 10

This has been addressed in the latest SR. No more configuration files to meddle with.

View solution in original post

Level 8

Hello airsun,

We have considered an automated solution, but it did not fit into last release. At this point, we believe that most customers should be able to do the changes manualy. However this feature is still active and we need to evaluate this with regards to other fixes or features fot next release.

Sorry to be vague, but because it is not decided yet, I'd rather not promisse anything which may not be valid in the end.

Regards.

There you go. Thanks jiri.skrabal for sharing the information

0 Kudos