cancel
Showing results for 
Search instead for 
Did you mean: 
Create Post
Level 9

EOC 2.2 Compatible Modules???

I'm looking to figure out exactly which modules and versions are supported by the new EOC 2.2 release. I can't seem to find a list in their documentation like I've seen in other module releases. Even a list of which modules are NOT supported for sure would help. I would assume SEM isn't supported since it's not on the Orion platform, but just curious if there's others. Thanks!!!

0 Kudos
3 Replies
Product Manager
Product Manager

I am double checking on some things for you dmvrtisjr​ - I expect to be able to support anything running Core 2016.1 or later.  Certainly anything running 2019.2 or later is absolutely supported.  Again, I will post back here once I have a definitive answer.

0 Kudos

Thanks for looking into this jblankjblank​! Hope to hear more soon.

0 Kudos

Absolutely.  Confirmed - that EOC 2.2 will work in conjunction with any Orion Modules running Core 2016.1 or later.

0 Kudos