cancel
Showing results for 
Search instead for 
Did you mean: 
Create Post
Level 9

Trouble Creating Posts

Jump to solution

Anyone else created posts recently that haven't gone live?

I've posted something in 'NPM Discussions' that shows up in My Subscriptions, but is nowhere to be found in the actual NPM Discussion page.
It's almost like the post has been written and submitted, just not published.

 

Example: https://thwack.solarwinds.com/t5/NPM-Discussions/Worldwide-Map-View-Type/m-p/597497#M147822
I've tried to post this question 4 times now and it's still invisible to the forum. I believe nobody else can see it.
For me, the reply button is greyed out and it's unsearchable from the main page.
I've tried different Subject lines, removing links, removing text formatting to no avail.

0 Kudos
1 Solution
Hi!
Looks like your message got caught up in our spam filter. I went ahead and released it. Everything should be functioning optimally now. Can you check and let me know if the reply button is still grayed out?

Dedicated to your success,
Yum

View solution in original post

0 Kudos
4 Replies
Community Manager
Community Manager

To lend you a hand @ralexander , I'm tagging in another Community Manager, @yumdarling who can probably help better with this.  She's more familiar with the architecture of the platform than I and should be a good resource.

"Shoot for the stars to reach the moon"
0 Kudos
Hi!
Looks like your message got caught up in our spam filter. I went ahead and released it. Everything should be functioning optimally now. Can you check and let me know if the reply button is still grayed out?

Dedicated to your success,
Yum

View solution in original post

0 Kudos

Thank you! All looks good now.
Guess I just have that spammy "je ne sais quoi" 😁

I am not sure what is going on with that.

Including one of the Community Managers in the thread.

@KMSigma can likely help or put it into the hands of someone who can.

0 Kudos