cancel
Showing results for 
Search instead for 
Did you mean: 
Create Post
Level 8

Issue with Circular/Looping Logins (restoresession)

Thwack-ies,

     For some time now I have had an issue with circular/looping logins on dnsstuff.com which is preventing me from using this site.  When I try to access the professional toolset it keeps looping; flashing between "www.dnstuff.com/tools" and "www.dnsstuff.com/member/restoresession". 

     I read a couple of other Thwack posts on this subject, but none of them offered up a solution whcih I had not already tried with no success.  I have tried to access dnsstuff.com using Firefox, Chrome, and IE, all of which suffer equally from this issue; I have also tried clearing my cache, but that did not work either. 


     As with another individual who suffers from this issue, I can access dnsstuff.com successfully if I use one of our "secondary" internet connections instead of our "primary" corporate internet connection.  I may have some additional information that might prove useful on your end, though: our corporate internet service is provided via four separate internet services aggregated in to one via an Ecessa PowerLink 100.  I can provide further details regarding the various other pieces of interceding equipment (firewalls, URL filters, etc) if necessary. 


     Let me know if you have any questions or suggestions, as it is very inconvenient for me to have to use a secondary internet connection in order to use the dnsstuff.com tools. 

Thanks,

NPEmch

Tags (3)
5 Replies
Product Manager
Product Manager

Sorry nobody's responded to this one yet - I'll take a look.

0 Kudos
Product Manager
Product Manager

I checked with the team and based on customer feedback like this we've made some improvements to the restoresession stuff that we'll be releasing in an upcoming update this month. I'll post an update when it's available. Sometimes clearing cookies or cached objects for dnsstuff helps, but that's about all I've got in terms of workarounds/suggestions in the meantime.

Thanks for the response, Nicole! 

It is hit-or-miss on whether I experience this issue lately.  I had a run of good luck earlier in the week, but today I am once again unable to get in due to this issue.  I would definitely appreciate an update as soon as those changes are implemented.  I will put it through the wringer at that time and let you know if I see an improvement.

Thanks again!

0 Kudos
Level 7

Hi there!  I just ran into the same problem today and there is no one to give you a hint about what is going  on!  It has been so frustrating since dnsstuff came a SolarWinds company.

Check this out I tried to recover my password, and now the page keeps showing the same behavior but says "Welcom Ditaq Hosting", who the heck is Ditaq?  I guess some messed up the login/user database!!!!

Someone at Solarwinds, please!!!!

0 Kudos

Hello Oscar,

Could you please provide us your username (login) you used in the DNSstuff system.

Which data did you provide to restore your password? Was it email or username?

This information would be very helpful to figure out what is the problem.

Thanks,

Oksana