cancel
Showing results for 
Search instead for 
Did you mean: 
Create Post
Level 7

Low refreshrate on Windows 10 ver.1709

Jump to solution

Good afternoon
After installing WINDOWS 10, and upgrading it to version 1709 when connecting DAMEWARE, low FPS is observed on these computers. The quality of the connection is 1Gb. On other computers, there is no such problem.

1 Solution
Level 12

Great news! We now have a Beta release, that fixes this issue: Dameware 12.1 Beta 1 is now available

View solution in original post

109 Replies
Product Manager
Product Manager

We also had an issue this morning where the new version was not showing for some in the customer portal and this should now be addressed, but if not for you, please let me know.

0 Kudos
Product Manager
Product Manager

Also if you don't see the RC in the portal, you may have to do to Downloads -> Product downloads in the main navigation and then for the product in the dropdown select the RC and then click download.

0 Kudos
Level 8

The client download file is named DameWareMRC64-St.exe which seems to be the stand-alone version because when you install it, you don't get the option to select centralized server. Can you verify?

0 Kudos
Level 8

What's the proper sequence to update Dameware Server to the newest version regarding deactivating/activating the license? or can you just install on top of the current version without any licensing issues? Also for clients in centralized mode?

0 Kudos
Level 7

i have the same, can't see RC version

Level 8

Doesn't work, says there's an issue with the installer package for the x64 installer.

Error from event log: Product: DameWare Mini Remote Control x64 -- Error 1721. There is a problem with this Windows Installer package. A program required for this install to complete could not be run. Contact your support personnel or package vendor. Action: StoreStandaloneConfig, location: C:\Program Files\SolarWinds\DameWare Mini Remote Control x64\, command: "" -storestandaloneconfig

Level 8

This worked, thank you

Level 8

I came across the same issue. I decided to uninstall the original software version from my computer and re-run the installer for the x64 package. Never got the error prompt and the application installed smoothly.

0 Kudos
Level 8

yes, same Problem here. It freeze at "Initializing Desktop, please wait." on Beta2. With Beta 1 there is no problem.

0 Kudos
Level 12

already reported by another customer in this thread: MRC 12.1 Beta 2 Feedback

please try the described workaround (Uninstall Service on remote machine, reinstalled service)

0 Kudos
Level 8

Any status on when the GA of 12.1 will be released.

0 Kudos
Product Manager
Product Manager

Release Candidate or RC will be starting very soon and we will post up here once that begins as well as send an email out to active customers as well.  As you may recall, RC is considered production ready and fully supported by our support team and once we wrap up RC, we will take the RC label off and make it GA.

Level 7

Hi Milan

Thank you for the reply, I had tired the suggested operation on my test machine and It is worked, no longer Freeze at the Initializing Desktop step.

I can use the way as a temp solution for a while, but I’m still looking forward an Official New Version.

Thanks.

Snow Cao

T +86 10 5922 1392

M +86 186 1065 0765

Level 7

Any updates?

Level 12

Since the Beta1 launch, we have added multi-monitor support to the new mirror driver, added different bit modes, fixed security vulnerabilities and fixed FIPS mode.

We're now working on 4k resolution support and TLS1.2 support for the over-the-internet connections.

0 Kudos
Level 8

milan.hulik

Still ETA on release that update you just mentioned is this correct?

0 Kudos
Level 12

pguerrisi​, I am not allowed to communicate timelines. Since the Beta1 launch, we have fixed most of the issues present in Beta1 and finalizing features, that were not present in Beta1. I'd like to give you stable Beta2 build.

Level 8

Are there any updates? We need a stable Version to Rollout.

Level 8

hey Guys

My testers have been reporting back some weird behaviour with the beta agent, this may be due to only testing the beta agent with using MIRC 12.04

These are:

chatting text in common applications from remote machine is not appearing on local machine

Crashing on remote computer

I wanted to try test the 12.1 beta agent with using MRC 12.1. Problem is to test this properly in our environment we want to be able to install MRC 12.1 in centralized mode to connect to our centralized server through AD accounts

I dont see this option anywhere. Usually this asks you upon the install process like our precious version

Is there another way to get this to install so when you launch it it pops up with centralized server authentication?

It seems I can only test this with evaluation mode

Even if the evaluation mode works flawlessly its useless to us unless we can get it to connect to our centralized server

This is what I mean by not seeing any option to install in Centralized mode:

pastedImage_2.png

My Beta 1 trail has expired. Do you have a newer beta to use, or do I need to revert back to the old software?

0 Kudos
Level 12

Great news! We now have a Beta release, that fixes this issue: Dameware 12.1 Beta 1 is now available

View solution in original post