cancel
Showing results for 
Search instead for 
Did you mean: 
Create Post
Level 9

Dameware MRC Vulnerability CVE-2019-3980

Our tenable/nessus scanner picked this up last week:

https://www.tenable.com/security/research/TRA-2019-43

Has this been mitigated in HotFix 3?

0 Kudos
1 Reply
Product Manager
Product Manager

yes, CVE-2019-3980 is covered by Dameware HF3

0 Kudos