cancel
Showing results for 
Search instead for 
Did you mean: 
Level 15

DameWare v12.0 HotFix 1

Please note we have released Hotfix 1 for Dameware version 12.0. This hotfix is available on your customer portal.

Hotfix 1 addresses the following issues:

  • ZDI-CAN-3125 vulnerability (Thanks to Andrea Micalizzi aka rgod, working with HP's Zero Day Initiative, for identifying this issue.)
  • Upgrading MRC agents on remote machine failed.
  • MRC was not able to connect to remote machine using "MRC Ping" feature.
  • DRS Service installation failed in DRS.
  • Event log does not show content in DRS.

Hotfix 1 requires SolarWinds DameWare Mini Remote Control version 12.0.0.509. Hotfix 1 can be applied to both 32-bit and 64-bit installations or SolarWinds DameWare Remote Support version 12.0.0.509.

You can find more details in README file included in hotfix.

Now go and download the hotfix now.