cancel
Showing results for 
Search instead for 
Did you mean: 
Create Post
Level 11

Is DPA vulnerable to Sunburst?

Jump to solution

Is the DPA product also vulnerable to Sunburst?

 

Running v2020.2.731

1 Solution
Community Manager
Community Manager

An update has been applied here: https://www.solarwinds.com/securityadvisory 

There is a list of impacted modules towards the bottom. In this case, DPAIM is impacted but not DPA itself. 

View solution in original post

3 Replies
Community Manager
Community Manager

An update has been applied here: https://www.solarwinds.com/securityadvisory 

There is a list of impacted modules towards the bottom. In this case, DPAIM is impacted but not DPA itself. 

View solution in original post

Level 13

No it shouldn't be, it does not contain the affected file. 

It's an Orion Core file that is affected.

Great thank you very much!

0 Kudos