cancel
Showing results for 
Search instead for 
Did you mean: 
Create Post
Highlighted

DPA Orion Integration Module Question

Jump to solution

Hello DPA -

I did the 2019.4 update to DPA and was going to run the Orion integration module and then had a question.   All of my other Orion modules are on 2019.2 and DPA is on 2019.4 - if I run this will it upgrade Orion to 2019.4 or will it leave it at 2019.2?  Thanks!

pastedImage_0.png

Tags (1)
0 Kudos
1 Solution

Accepted Solutions
Highlighted
Product Manager
Product Manager

Re: DPA Orion Integration Module Question

Jump to solution

If you run the Orion update to upgrade the 2019.4 DPA Integration Module, it will update all your other modules to 2019.4 versions as well.

However, the Orion update unnecessary as the prior DPAIM version has no significant changes and is compatible with DPA 2019.4.

View solution in original post

5 Replies
Highlighted
Product Manager
Product Manager

Re: DPA Orion Integration Module Question

Jump to solution

If you run the Orion update to upgrade the 2019.4 DPA Integration Module, it will update all your other modules to 2019.4 versions as well.

However, the Orion update unnecessary as the prior DPAIM version has no significant changes and is compatible with DPA 2019.4.

View solution in original post

Highlighted

Re: DPA Orion Integration Module Question

Jump to solution

Thank you.  The little voice in my head said this to me this morning so I must be starting to be one with the Solarwinds.

0 Kudos
Highlighted
Level 13

Re: DPA Orion Integration Module Question

Jump to solution

We are on 2018.2 HF6 with NPM 12.3 and SAM 6.7.  Can this be integrated to DPA 2019.4 or will we need to be at a newer version than that?

0 Kudos
Highlighted

Re: DPA Orion Integration Module Question

Jump to solution

You should be able to integrate it with 2018.2 HF6. I am currently running DPA 2019.4 and Orion 2018.2 HF3.  Just do not run any updates.

0 Kudos
Highlighted
Product Manager
Product Manager

Re: DPA Orion Integration Module Question

Jump to solution

From DPA 2019.4 Installation Guide:

          DPA 2019.4 is compatible with DPAIM 11.1 or later.

For the relative time context, DPAIM 11.1 was released on December 5, 2017. So any Orion 2018.* or later with DPAIM installed would likely be compatible.

0 Kudos