This discussion has been locked. The information referenced herein may be inaccurate due to age, software updates, or external references.
You can no longer post new replies to this discussion. If you have a similar question you can start a new discussion in this forum.

WPM Recorder: Problem Displaying a URL

I'm trying to use WPM recorded to go to a specific website login screen. I enter the URL, start the recorder and I get ---- nothing. Blank screen, no errors, nothing. This website login screen loads correctly in Edge, Chrome, Brave and Opera, but not the WPM recorder. I've tried using the recorded from different locations, and I've tried both the new 2023.1 recorder and the old deprecated recorder, no luck. Ideas, anyone? Thanks! -- Brent

Parents Reply Children
  • Yes, the URL does to a page requesting an ID and password.

  • Sometimes you'll get prompted with a window, the old recorder was easier for this, not clear what the difference is as such.

    When not prompted, you want to open the ADaccountsettings exe (dont have the long name in front of me) from the WPM folder on the server running the transactions. That'll let you assign an AD account to the box, which can then be granted access to that service.

    If that errors on opening you need to open a port on the windows firewall. Possibly 17774 or 5 or something like that, check the WPM ports page.

    One of these should probably fix it