Adding an additional Polling Engine for VMAN in SolarWinds - anyone else having issues with the Agent Version?

Sorry, last topic I saw on this in the suggestions was over 5 years ago, so I doubt it's relevant to what I am seeing.

I need to add additional polling engines to our Solarwinds platform, and have been on with Support to address a bug where the agent was reporting a mismatch with the platform.

Upgrade was done successfully to 2023.4.1, and that error is gone, but when I try what was suggested by Solarwinds Support, either trying the "Download Installer" on the Polling Engine page, or trying the most current offline installer, either one just tells me Solarwinds is up to date and gives me no options to install an additional poller.

When I download the installer for the latest Orion Scalability Engine Installer, it start and looks like it may be exactly what I need, but then errors out saying the version isn't the one I need - which makes sense because the most recent version they have listed for that under the VMAN page on the customer portal is 2020.2.6, even though right above it, the main online and offline installers are version 2023.4.1.

So the long and short of it is this - how the heck do I get an additional engine installed?  Is there a 2023.4.1 version of the Scalability Engine Installer somewhere?

A final note - our IT manager is under the impression that we can install the additional engines on the same machine (Windows Server 2019) we have the original engine and the Solarwinds Platform on - is that correct?  Or is my issue that the additional engines need to be on separate servers this whole time?

Parents
  • The install is on the main polling engine.  Go to yourserver/.../polling-engines-details and you will see a download installer link in the top right of the page. 

    You can increase the capacity of the additional polling engine up to four times, it's called a Stacked polling engine. The ability to do that is based on the license you give the polling engine, so coordinate with sales to get the right thing. I have the Hybrid Cloud Observability license, and all the additional engines are at 4x. 

  • I already tried that - but just as a heads up, I called support and got someone different this time, and they confirmed that you cannot install the additional poller on the same server as the platform with the primary engine.  A new server/VM is needed for additional engines.   Just FYI for anyone in the future who runs into this.

Reply Children
No Data