This discussion has been locked. The information referenced herein may be inaccurate due to age, software updates, or external references.
You can no longer post new replies to this discussion. If you have a similar question you can start a new discussion in this forum.

Greynet - Discovery

hello

We have just started our discovery on laptops and this is working well

I can now see hardware and software

I added Wireshark via Admin setting as a risk for Greynet - however even though i can see a couple of instances in the software, its not reporting on the risks

Is there something i need to do ?

thanks

Sarah

Parents
  • Howdy ,

    If the name of the software matches what you added to Greynet, it should work! Something to check is that you added the Name and not the Tag.

    On that note, what I've seen successful is adding a Tag to the Greynet list, even just a tag called Greynet, and then tagging the softwares in the Software section with that tag! That makes it way easier than needing to update your Greynet list with a lot of names. Instead, you can just add the Greynet tag(or whatever tag you chose) to the softwares.

    I hope this helps.

Reply
  • Howdy ,

    If the name of the software matches what you added to Greynet, it should work! Something to check is that you added the Name and not the Tag.

    On that note, what I've seen successful is adding a Tag to the Greynet list, even just a tag called Greynet, and then tagging the softwares in the Software section with that tag! That makes it way easier than needing to update your Greynet list with a lot of names. Instead, you can just add the Greynet tag(or whatever tag you chose) to the softwares.

    I hope this helps.

Children
No Data